Help With My Render

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
Posts: 0
Joined: Sat Oct 20, 2012 7:32 pm

Help With My Render

Post by mb72378 » Tue Nov 20, 2012 3:13 pm

Im fairly new to Blender. I've been messing with Cycles. Im trying to design and render out a low light scene and my Renders are coming out VERY VERY noisy, despite rendering with upwards of 1000 samples. Any help would be greatly appreciated. BTW, I have ambient occlusion turned off because it makes my scene too exposed.

The Render

My 3d View Set Up. The small orb over the desk has a emitter texture. Then the 3 planes in mid air also have an emitter texture.

My render settings.

Pi x Om
Posts: 0
Joined: Tue Dec 25, 2012 2:33 am
Location: space

Post by Pi x Om » Sun Dec 30, 2012 7:29 pm

go to the Light Paths and set Diffuse to 0!
this helped me a bit on my renderings.
if u need more, then set samples up ;)
maybe 5000 or 10000 :)


Posts: 0
Joined: Thu Dec 27, 2012 11:50 pm
Location: Jamaica

Re: Help With My Render

Post by Chavar » Sat Jan 12, 2013 11:07 pm

Uncheck caustics. Its not needed in a scene like that either way.

Post Reply