Problem with rendering!!!!!!!!

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
Posts: 0
Joined: Sat Mar 31, 2012 8:43 pm

Problem with rendering!!!!!!!!

Post by Ayame »


I have a big problem. I use Blender 2.62. I rendered the project PNG, then i tried to render in movie file. But when i click to the Animation, then its say, that 'Could not open the file for writing'. It always say that, and i dont have any idea how to fix it... :(
I must to solve this somehow, i need it!

I need ure help pls! Thank u!

Posts: 0
Joined: Sun Nov 07, 2010 11:30 pm
Location: Hamilton, New Zealand

Post by ldo »

Where are you trying to write your animation frames?

Posts: 0
Joined: Sat Mar 31, 2012 8:43 pm

Post by Ayame »

Hi, i also added the image folder to the sequencer, after that i want to make from it a movie file.
with those options:
Output: -H.264
Encoding:-Quicktime and Codec: H.264

then hit Animation and its says that 'Could not open the file for writing'.

If this help:

found bundled python: D:\Tina\progi\Blender 2.62\blender-2.62-release-windows32\
read blend: D:\Tina\vizsgamunka\1\kamera_33.blend
Starting output to C:\kÚsz vizsgamunka\kamera3\
Using type=4, codec=28, audio_codec=0,
video_bitrate=14000, audio_bitrate=192,
gop_size=18, autosplit=0
render width=720, render height=480
Using global header
alloc video stream 02BE33F0
Closing ffmpeg...
Flushing delayed frames...
zero video stream 02BE33F0
Error: Could not open file for writing.

Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv »

Error: Could not open file for writing.
Sounds like a permissions problem

Posts: 0
Joined: Mon Nov 12, 2012 12:55 pm

Post by ningu »

I stumbled upon a similar problem and realized it just happened if I tried to render something I had already rendered. Deleting the previous render movie solved the problem for me.

I'm not sure what the real problem is, but my best guess is something related to file permissions. Just a blind-shot.

Post Reply