Blender Craps Out on DAE import - every time!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Posts: 0
Joined: Wed Apr 18, 2012 11:56 pm

Blender Craps Out on DAE import - every time!

Post by driftpin » Thu Apr 19, 2012 12:20 am

Hi all,

I was groovin with a work flow of sketchup > blender > unity3d, but I made the mistake of upgrading my blender version and now I appear to be righteously screwed.

I would really appreciate any help anybody can throw my way. Here's the deal:

I'm building in Unity3d a big project for the last many months. Had an older version of Blender and I would model in sketchup, import dae to blender, join, and export fbx. But now Blender shits the bed every time I import a dae. I upgraded to blender 2.6 and that's when things went south.

So I have tried the obvious - re-install last version that worked. I have so far done that several times with naught but further frustration.

Can somebody please please please point me toward a version of blender that can successfully import dae files? Even better, anybody aware of a converter (not the autocad one) that joins drawing components link the blender join command?

Post Reply