Blender quit working-Reinstalled, still won't work

Feedback to the Blender Foundation and the moderators of this website

Moderators: jesterKing, stiv

Post Reply
Ezra Rasmuson
Posts: 0
Joined: Tue Oct 13, 2009 1:26 am

Blender quit working-Reinstalled, still won't work

Post by Ezra Rasmuson » Tue Oct 13, 2009 1:54 am

I've had Blender 2.49b installed on my, Asus Notebook M51Sn series, Dou T8300, VistaPremium, 32 bit operating system, with 4 gig RAM, Intel (R) Core (TM) 2 Dou CPU, and using it without problem since that release came out. I've been using prior Blender releases on this computer without problems for a year +. I downloaded Wise Registry Cleaner 4 (a freeshare registry cleaner) this morning and ran it to clean registry. After that I was using Blender on a project. Shut down Blender and my computer. When I return home I started the computer and attempted to start Blender I got a message that Blender failed to initialize and that Windows would close the program. I try to open Blender several times with the same result. I uninstalled Blender and reinstalled several times. Each time I attempt to start Blender I get this same message.

The application failed to initialize properly (0xc000005). Click OK to
terminate the application.

Anyone know what's going on? Thank you in advance.


I've resolved this issue. Thanks all.

Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm

Post by joeri » Tue Oct 13, 2009 12:08 pm

Well thank you for not sharing how you solved it.

Post Reply