2.5 alpha2 crashes on ppc OS X 10.4.11

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

Post Reply
Karl
Posts: 0
Joined: Tue Mar 23, 2010 11:56 am

2.5 alpha2 crashes on ppc OS X 10.4.11

Post by Karl » Thu Apr 01, 2010 5:50 pm

Hi, I get the following error when I try to start the alpha2 build:

:~/blender.app/Contents/MacOS karl$ ./blender
guessing './blender' == '/blender.app/Contents/MacOS/blender'
found bundled python: /blender.app/Contents/MacOS/.blender/python
Fatal Python error: Py_Initialize: can't initialize sys standard streams
ImportError: No module named encodings.utf_8
Abort trap

I'm on a ppc mac with os x 10.4.11. It's a swedish system, dunno if that's an issue, heard rumours about that from other sources. Anyone know any fix for this? Appreciate any help.

Post Reply