Issues with Blender Publisher 2.25

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Posts: 12
Joined: Thu Oct 17, 2002 10:22 am
Location: Australia

Issues with Blender Publisher 2.25

Post by talon » Sun Oct 20, 2002 1:41 pm


This topic was touched on in a forum on the possibility of adding Hardware OpenGL extensions to the next version of Blender, however I thought that my problem was taking the topic off its initial track, so I decided to make it a seperate topic:

OK...Here's my problem :cry:

I have used Blender 2.23 for a while (about 3 months) in an attempt to use the cool tool, however I went back to school and had to do work for a while :roll: because of QCS (our final exams kind of thing in good old Aussie land) and neglected Blender. Anyway, now that I am back into Blender (still at school however) I have begun to continue my apprenticeship in the art that is Blender. I downloaded Publisher 2.25 all excited, ready to go with a whole stack of tutorials to do, but I found that Publisher has decided to chuck a spack attack at me. :?

The GUI is all mental and won't let me do anything except quit. We talked about this a bit and I am pretty sure that it is my OpenGL drivers. Creator 2.23 worked fine a while ago but does not work either now and I have tried everything to get it to work, I unistalled and reinstalled drivers for ages but to no avail.

I am using Windows 98 SE, Intel Celeron 366MHz, 56MB RAM, SiS 620 -8MB (from RAM) Graphics Card (drivers ver. 1.07).

Does anyone have any ideas what I can do (drivers or whatever)? :cry:
~ Talon ~
"Strike swiftly and silently"

Posts: 6
Joined: Wed Oct 16, 2002 1:10 pm

Post by rwv01 » Sun Oct 20, 2002 3:17 pm

I have the same problem with 2.25. Same OS as well.

Here's a link to my post about it.
You can check here to see if sombody posts the answer.

And if I figure it out I'll post my solution.

It works ok for me if I resize the GUI with "restore" and then re-adjust the window manually.

Site Admin
Posts: 525
Joined: Wed Oct 16, 2002 12:13 am

Post by ton » Sun Oct 20, 2002 6:27 pm

latest research from NaN. I'll post at the documentation section as well.

Posts: 252
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC

Post by IoN_PuLse » Sun Oct 20, 2002 7:37 pm

As far as I know the SiS 620 graphics chipset does not have OpenGL acceleration. But blender should still work anyhow. (just slower)

Goto and download the latest drivers, but I recommend picking up a Geforce card (Geforce2MX's are really cheap) because they are fast, and their OpenGL driver support is AWESOME.

Posts: 12
Joined: Thu Oct 17, 2002 10:22 am
Location: Australia

Post by talon » Mon Oct 21, 2002 9:56 am

I sort of have the answer.

First of all, after playing around a bit more, I discovered that changing the hardware acceleration amount in the My Computer Properties has caused Blender to work...

However, I think that Blender and windows are running a bit slower because the value is only "limited graphics acceleration", one above "no graphics acceleration".

IoN_Pulse, I sort of agree with you, but if I change a setting in the setup.ini of the latest drivers I actually get the option of installing OpenGL. So it is kind of, what the?

I saw on rmv01 forum, that someone says it is OpenGL antialiasing and I jsut have to turn it off, but I don't know how to do that :( ? Because I want to put the acceleration back up to full.

Finally, I will try the resize thing and hopefully that will work.

Thanks heaps for your help guys,
~ Talon ~
"Strike swiftly and silently"

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests