Crash after trying to do advanced shapes in Ubuntu 11.10

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Posts: 0
Joined: Wed May 23, 2012 5:38 pm
Location: Kingston upon Hull, UK

Post by cyningstan » Wed May 23, 2012 6:15 pm

I'm affected by the exact same bug. My system is Dell Optiplex SX270 with basic on-board Intel 865G graphics running Xubuntu Linux 12.04, environment XFCE.
Usual fixes:
use manufacturer's driver
There don't seem to be any manufacturer's Linux driver for my machine.
play with the Window Draw mode settings in Blender's User Prefs
I've tried all five settings (including automatic) with no improvement.
turn of eye candy window managers - compiz, kde4 desktop effects, transparent compositing stuff
I'm turned off the compositor in XFCE with no improvement.

I tried another modeller, Wings3D, on the same machine. Oddly, that bombs out when I try to access any texture functionality too. So it does seem to be a graphics driver/library problem not specific to Blender.

Luckily my little netbook will run Blender properly, but it's a bit painful trying to do graphics work on a little 1024x600 screen :-(
Damian Walker

Post Reply