Missing animation when exporting to exe

Game Engine, Players & Web Plug-in, Virtual Reality, support for other engines

Moderators: jesterKing, stiv

Post Reply
ray2rush
Posts: 1
Joined: Thu Feb 02, 2012 3:42 am

Missing animation when exporting to exe

Post by ray2rush » Thu Feb 02, 2012 3:53 am

i have problem, i used blender 2.61

i have made walking and punch animation and i put it into logic brick, when i play it in blender , all the animation is work ,
but when i export it to exe , the walking animation was missing , but the punch animation still active , when i check it again , i open the .blend file , it missing too :cry:

why it happening ?

nb:sorry if my english is bad :roll:

Karakasimov
Posts: 13
Joined: Mon Sep 26, 2011 3:42 pm
Location: India

Re: Missing animation when exporting to exe

Post by Karakasimov » Thu Mar 15, 2012 1:52 pm

ray2rush wrote:i have problem, i used blender 2.61

i have made walking and punch animation and i put it into logic brick, when i play it in blender , all the animation is work ,
but when i export it to exe , the walking animation was missing , but the punch animation still active , when i check it again , i open the .blend file , it missing too :cry:

why it happening ?

nb:sorry if my english is bad :roll:
Once there was a bug, that if you don't press the "F" button in the "action editor window" before saving the .blend, all your action animation will be missing.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest