Object size

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
Posts: 0
Joined: Sun Jan 20, 2013 2:09 pm

Object size

Post by marrecar » Sun Jan 20, 2013 2:16 pm

I came to this forum hoping to get an answer to my problem.
I'm currently converting a model for a game. The work is going quite well, but I stumbled upon a problem. When I first impored the object in the Blender, I removed some of, at that time, unnecessary objects. I rescaled the "leftovers" and done some work. Now, I need to re-import the objects that I removed, but it seems that I can't scale it to the right, needed scale. First, I tried doing it manually, with S/size command. Well, that didn't quite work out, as I just can't get the scale correctly. Then, I tried scaling it by numbers, using N command, then copying the scale numbers from previous, already imported and scaled object, to the object I'm trying to resize. It didn't work, as the object scaled just a tiny bit, instead of what I expected. And for last solution, I tried to rescale it by copying the attributes of other objects, and copying to the object I'm rescaling. It didn't scale it much, almost same as the last try. I ran out of ideas and that is why I came here.
I'm using Blender 2.49b.

Post Reply