Using a Windows 8 MSI GT70 laptop, can't Activate GPU

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
fuderiki
Posts: 0
Joined: Thu Sep 19, 2013 5:43 pm

Using a Windows 8 MSI GT70 laptop, can't Activate GPU

Post by fuderiki » Thu Sep 19, 2013 5:50 pm

Hello,
I recently bought a MSI laptop,
It's a Gt70, it's running on Windows 8, and it's featuring a GTX 780 M GPU.
That was one of the main reason why I bought it.
But when I launch blender and go to the préférences to check the "GPU processing" option.
Blender doesn't seem to recognize my Gpu.
My Nvidia drivers are updated, and other applications recognize my Gpu and are able to compute with Cuda.
Only Blender doesn't seem to work.
What should I do to make it work?

fuderiki
Posts: 0
Joined: Thu Sep 19, 2013 5:43 pm

Post by fuderiki » Thu Sep 19, 2013 9:06 pm

I finally found the solution,
It was just about transferring my blender folder to the "Programs" folder of Windows 8, then it started to work !
And it's wonderful !

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Thu Sep 19, 2013 11:20 pm

Woo woo! Thanks for reporting back.

kramazeek
Posts: 0
Joined: Thu Oct 03, 2013 11:35 pm

Hey There..

Post by kramazeek » Thu Oct 03, 2013 11:40 pm

After sorting out your issues what is your opinion of the MSI GT70 in regards to rendering times? I'm looking for a decent laptop to run blender on and was considering an MSI. Could you offer some insight as you have been using this laptop for awhile? Thanks much! :)

Post Reply