Problem with auto-key framing

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

Post Reply
fonz2591
Posts: 0
Joined: Fri Apr 08, 2005 7:58 pm

Problem with auto-key framing

Post by fonz2591 »

Auto key framing doesin't seem to want to save as default. :x

Do this:

1) turn on auto key-framing (prefrences > edit methods)
2) assign user defaults
3) exit blender
4) open blender, and look at the auto keframe button

btw: Awesome realese!

sten
Posts: 177
Joined: Sun Oct 13, 2002 7:47 pm

Post by sten »

yes I see...

didn't work here either...

I will try to remove my .B.blend and try again...

sten
Posts: 177
Joined: Sun Oct 13, 2002 7:47 pm

Post by sten »

I'll add this to bugtracker... :?

edit:
now added to bugtracker, + another thing, when using Blender for the first time and if you don't have a .B.blend , the preference window is slight dragged down couple of pixels, seems as a flaw to me, haven't seen it in old releases though. :roll:

sten
Posts: 177
Joined: Sun Oct 13, 2002 7:47 pm

Post by sten »

it is not sure that this is even sure a bug at all, it might also be not added as a save to preferences function, but I added it to bugtracker anyway

jesterKing
Site Admin
Posts: 207
Joined: Fri Oct 18, 2002 12:48 pm
Location: Finland

Post by jesterKing »


Post Reply